Letzte Aktualisierungen Kommentarverlauf ein-/ausschalten | Tastaturkürzel

  • mc 15:13 am 7. May 2017 permalink | Antwort
    Tags: , , garmin, , , , openstreetmap, osm, , wandereitkarte, , wrk   

    „Nop’s Wanderreitkarte“ auf dem Garmin Edge 520 

    Oder auch: WRK MapCutterScript

    Was ist denn das schon wieder? Da muss ich ein wenig weiter ausholen – was ja sonst überhaupt nicht meine Art ist 😉 Wie Du ja hoffentlich schon mitbekommen hast, starte ich Mitte Juli mit Zipo bei der Bike Transalp und werde mich mit tausend(en) anderen Bikern 540km mit guten 18.000 Höhenmetern durch die Alpen sporteln/quälen. Unsere Leidensgeschichte werden wir von unterwegs auf TA17.DE dokumentieren. Um das Training im Vorfeld optimal kontrollieren und steuern zu können, habe ich mir vom Christkind (ja, ich arbeite schon länger an diesem Artikel) ein Garmin Edge 520 gewünscht. Und was soll ich sagen – dieses hat auch seinen Weg unter den Weihnachtsbaum gefunden.

    Der GPS-Tacho (ich nenne ihn jetzt mal so) hat ab Werk eine sehr grob aufgelöste Garmin Basiskarte installiert. Diese reicht vom Prinzip aus, um zu erkennen, ob man in Holland oder Schweden ist – für viel mehr taugt diese aber nicht. Aber zum Glück gibt es ja OpenStreetMap! Man findet im Netz einige Anleitungen, wie man sich eine OSM-Karte mit <80MB selbst zusammenschneiden und diese dann auf den Tacho übertragen kann. Hier z.B. in deutsch oder hier auf englisch.

    Aber – und jetzt kommt endlich „das Aber“ – ich will für die Kartendarstellung keinen der bei openstreetmap.nl angebotenen OSM-Darstellungen nutzen, sondern ich hätte gerne die Darstellung meiner geliebten Wanderreitkarte. Damit fahre ich nun seit vielen Jahren sehr erfolgreich mit meinem Garmin Vista HCX durch Eifel und Alpen und kann sagen, dass es für mich nichts Besseres gibt. Die Farbgebung ist genial, alle Wegtypen lassen sich eindeutig erkennen und Höhenlinien hat sie auch! Das Bild rechts zeigt ganz gut, was ich meine.


    Wenn Du mit den Kartenstilen von openstreetmap.nl zufrieden bist, dann musst Du nicht weiterlesen. Und auch nicht, wenn Du aus der Suche nach einer routingfähigen Karte bist. Es würde mich aber natürlich freuen, wenn Du es trotzdem tun würdest 😉 


    (mehr …)

     
  • mc 16:23 am 11. January 2017 permalink | Antwort
    Tags: , ,   

    Schweinefilet in Kräuter-Senf-Soße 

    Bevor jetzt hier irgendjemand denkt, ich wollte Andrea und ihrer grandiosen Seite http://www.ichzeigdirwiemanskocht.de (http://www.andreakocht.de geht auch) Konkurrenz machen – nein, so ist es nicht! M8IN.DE wurde seinerzeit aus der Taufe gehoben, damit ich a) ein Sprachrohr habe, falls ich mal irgendwas loswerden muss und b) damit ich Dinge aufschreiben kann, an die ich mich gerne bei Gelegenheit und Bedarf wieder erinnern möchte. Und da gehören auch Kochrezepte dazu!

    Am samstäglichen Frühstückstisch kam die zu erwartende Frage auf, was wir denn Abends essen werden. Heike rief relativ spontan „Schweinefilet mit Sempfsoße!“ ohne sich der Tragweite für mich im Klaren zu sein. Sowas „kompliziertes“ hatte ich noch nie gekocht. NOCH NIE! Umso überraschter war ich, als ich bei Chefkoch.de sah, wie simpel das doch sein kann…

    Das Rezept spare ich mir an dieser Stelle, sondern weise mich selbst nur darauf hin, dass 250g „Crème fraîche mit Kräutern“ insgesamt zu sauer ist. Lieber nur 125g nehmen und den Rest mit Sahne langmachen.

    Anstelle von Bandnudeln gehen Kroketten auch perfekt – ein kleiner Beutel reicht 😉

    Update 2017-11-01: gestern habe ich den Schweinebraten seit einige Zeit endlich nochmal gemacht und die für mich perfekte Zubereitungsweise dokumentiert:

    • 600g Schweinefilet in heißem Öl von allen vier Seiten jeweils 3 Minuten anbraten. Dabei nicht bewegen!
    • 6 geviertelte Scharlotten zugeben und kurz mit anbraten.
    • Temperatur senken und das Fleisch von allen vier Seiten gut mit Senf bestreichen
    • 30 Minuten mit zuem (geschlossenem) Deckel schmoren (Herd: Stufe 2-3)
    • nach 15 Minuten den Ofen für die Kroketten vorheizen
    • Wein hinzugeben (200-300ml) und für 20 Minuten auf Stufe 1 weiterköcheln
    • zeitgleich die Kroketten in den Ofen geben
    • Fleisch auf einen (vorgewärmten) Teller legen und schneiden
    • geschnittene, glatte Petersilie und 125g Kräuter Creme-Fraise hinzufügen
    • kurz verrühren und heiß werden lassen.
    • Das geschnittene Fleisch zurück in die Soße geben
    • fertig 🙂

     

     

     
  • mc 18:02 am 6. January 2016 permalink | Antwort
    Tags: , , , , , ,   

    Raspberry Pi – /dev/ttyUSB0 ist weg 

    Zu Weihnachten habe ich von meinen Schwiegereltern einen „Raspberry Pi 2 Model B“ geschenkt bekommen. Dieser sollte meinen Raspberry Pi (1) Model B ablösen – und hat das inzwischen auch getan 😉 Boah, ist der neue Pi schnell!! Zwischen den beiden Generationen liegen Welten!

    Der Umzug an sich war relativ unspektakulär: SD-Karte (boot) umgesteckt, USB Stick umgesteckt (root), alle Kabel umgesteckt, gebootet – fertig! Alles gut!

    Oder doch nicht alles. Ich stellte relativ schnell fest, dass meine Temperatursensoren nicht mehr erkannt wurden. /dev/ttyUSB0 war plötzlich nicht mehr vorhanden!??! „Na klar, muss am Umzug auf den neune Pi liegen!“ dachte ich so bei mir und hab dann mal schnell ne Stunde Zeit verbraten, um den Port wieder herbeizuzaubern. Erfolglos. Leider. Dann rief mich das Bett…

    Heute Morgen ließ ich mir das Ganze nochmal durch den Kopf gehen und besann mich dann auf einen Ausspruch meines Schwagers Hilmar – seines Zeichens Mediziner: Koinzidenz bedingt keine Kausalität!

    Diesem Leitsatz folgend habe ich das Problem dann nochmal neu beleuchtet und festgestellt, dass die Sensoren schon seit ein paar Tagen außer Gefecht waren! Die Ursache war nach dieser Erkenntnis schnell behoben: ich hatte nach dem letzten apt-get update && apt-get upgrade vergessen mit rpi-update (ggf. mit sudo apt-get install rpi-update installieren) den Kernel zu aktualisieren! Kernel, Treiber und Module passten also nicht mehr zusammen. Aber warum war mir das nicht vorher aufgefallen? Naja, auch das ist leicht zu erklären: ich habe auf meinem Mailserver bei Strato zum Ende des letzten Jahres den Mailversand ausschließlich auf SSL umgestellt – und vergessen, die Konfiguration am Pi anzupassen. Er konnte mir also noch nicht mal per Mail mitteilen, dass er nicht mehr Mailen konnte…

    cum hoc ergo propter hoc!

     
  • mc 14:19 am 12. November 2015 permalink | Antwort
    Tags: ,   

    shell:startup [wo ist mein Autostart??] 

    shell:startup bringt Dich

    in der englischen Version:
    %ALLUSERSPROFILE%\Start Menu\Programs\Startup\
    %USERPROFILE%\Start Menu\Programs\Startup\

    in der deutschen Version:
    %ALLUSERSPROFILE%\Startmenü\Programme\Autostart\
    %USERPROFILE%\Startmenü\Programme\Autostart\

     
  • mc 13:01 am 31. October 2015 permalink | Antwort  

    Schön geworden! 

    Nach einem langen Abend, einer Nachtschicht und zwei, drei Tassen Kaffee beim Feinschliff ist es endlich soweit: http://www.ichzeigdirwiemanskocht.de erscheint in neuem Glanz! Moderner, schöner, heller, übersichtlicher und „responsive“. Die neue „Rezepte durchblättern“-Funktion ist was für lange Winter-Abende! Viel Spaß 🙂 […und wer sich die Domain nicht merken kann: http://www.andreakocht.de funktioniert auch 😉 ]

     

     
  • mc 10:17 am 17. October 2015 permalink | Antwort
    Tags: , , , truecrypt   

    TrueCrypt 7.2 auf Mac OS X 10.11 'El Capitain' 

    Fangen wir zuerst einmal mit dem „jaja, ich weiß“ an: jaja, ich weiß!! TrueCrypt ist unsicher, Bitlocker ist viel besser, TrueCrypt ist der Antichrist und soll nicht mehr benutzt werden! Da es aber für mich die beste Lösung ist, benutze ich es einfach weiter. Bäh! …dachte ich so bei mir und versuchte die aktuelle Version (7.2) von TrueCrypt auf meinem Mac mit OS X 10.11 ‚El Captain‘ zu installieren. Leider stieß ich dabei auf die folgende Fehlermeldung:

    TrueCrypt requires Mac OS X 10.4 or later

    Hhmm, nach meinem Verständnis ist 10.11 durchaus größer als 10.4? Egal, es ging halt nicht. Auch nicht mit lockereren Sicherheitseinstellungen. Google war aber auch, wie schon so oft, dieses Mal mein Freund und förderte die Lösung zu Tage: http://apple.stackexchange.com/questions/173879&#8230;.

    Hier die Lösung nochmal in ein paar einfachen Schritten zusammengefasst:

    • TrueCrypt Installationspaket (TrueCrypt-7.2-Mac-OS-X.dmg) herunterladen, doppelklicken und mounten/einhängen
    • TrueCrypt 7.2.mpkg aus dem eingehängten Paket auf den Schreibtisch oder in den Download-Ordner kopieren
    • die kopierte Datei mit der rechten Maustaste (Sekundärklick) klicken und ‚Paketinhalt zeigen‘ auswählen
    • die Datei Contents/distribution.dist rechts klicken und ‚Öffnen mit -> anderem Programm‘ wählen
    • Mit eine Texteditor (TextEdit) öffnen
    • Die Zeilen 13 bis 18 entfernen. Aus

    vorher  wird    nachher

    • Jetzt die distribution.dist abspeichern und die Installation erneut anschmeißen – fertig!

    Warum die Prüfung in Zeile 13 allerdings zutrifft, verstehe ich nicht… inzwischen auch! Da wird kein numerischer, sondern ein String-Vergleich zwischen ‚10.11‘ und ‚10.4‘ durchgeführt…  *bähm*!

     
  • mc 12:18 am 15. July 2015 permalink | Antwort
    Tags: , , , livehack   

    F:00 ist nicht die Kindersicherung! 

    An unserer Siemens Waschmaschine, Modell „Extraklasse E14-4G“ machte es gestern Morgen *ploing* (also nur bildlich) und nach dem Öffnen der Türe wurde der Fehler „F:00“ im Display angezeigt. Ein kurzes Bemühen von Google und einigen herzhaften Lachern später (es ist unglaublich, welche Horden von Schwachköpfen sich bei gutefrage.net tummeln) bin ich mit der Information, es müsse sich um die Kindersicherung handeln, in den Keller marschiert. Selbstverständlich hatte ich auch die Anleitung zum Aufheben der Kindersicherung dabei. Aber welche Überraschung – es funktionierte nicht! Also wieder an den Rechner – diesmal aber nicht bei den Honks (siehe oben), sondern in Heimwerkerforen recherchierend. Und da fand ich die gesuchte Information: „F:00“ ist ein nicht genauer spezifizierter Fehler und wird daher auch nicht in der Bedienungsanleitung erwähnt. In meinem Fall musste der Fehler im Bereich der Türe zu finden sein, da zusätzlich zum F:00 noch das Tür-Symbol im Display prangerte. Also mal an der Tür gewackelt, fünf mal auf, fünf mal zu, ein Tropfen Öl ans Schloss und – keine Besserung. Zum Glück hatte ich aber noch irgendwo von geheimen Reset-Codes gelesen (und mir diese mal aufgeschrieben), mit denen man Prüfprogramme starten und den Fehlerspeicher resetten kann. Getreu dem Motto „kaputt ist sie ja schon“ habe ich dann den Reset durchgeführt:

    • Türe zu
    • Programmwahlschalter auf 12 Uhr
    • Maschine einschalten
    • Programmwahlschalter auf 6 Uhr
    • Schleuderdrehzahlwahltaste drücken und halten
    • Programmwahlschalter auf 7 Uhr (bzw. einen ‚Klick‘ in Uhrzeigerrichtung
    • Schleuderdrehzahlwahltaste loslassen

    Das Display zeigte dann „irgendwas“ und nach aus- und wieder einschalten war die Maschine einsatzbereit. Viel Erfolg beim Nachmachen – selbstverständlich erfolgt das Ausprobieren auf eigene Gefahr! Und sollte jemand von den ganze Uhrzeiten da oben überfordert sein, dann wäre er wohl besser mal zur Bundeswehr gegangen. Segelschein ginge auch…

     
  • mc 10:32 am 8. February 2015 permalink | Antwort
    Tags: , , , , gopro, , video   

    Sauerkrautsuppe ’15 

    Sauerkrautsuppe! Ne tolle Sache! Schmeckt super, macht satt und bringt das Gedärm in Fahrt. Insgesamt also eine tolle Sache für ein kleines Geburtstagsfest im engen Kreise der Familie. Und wenn man schon mal die Suppe nach Andreas Rezept kocht, dann kann man ja auch mal die Kamera draufhalten. Bzw. die Gopro im Zeitraffermodus mitlaufen lassen. Und raus kam dann das hier – viel Spaß!

    Die Musik gibts übrigens kostenlos bei http://www.jamendo.com.

     
  • mc 21:03 am 23. January 2015 permalink | Antwort
    Tags: , , smart,   

    Smart: Fahrradträger-Numpsies mit Deckel! 

    Nun habe ich einen neuen Smart und auch einen neuen Fahrradträger. Der Fahrradträger ist nix anderes als der Grundträger mit Fahrradhalter. Warum ich das explizit erwähne? Damit Google beide Begriffe in den Index aufnimmt und so möglicherweise mehr Smart-Fahrer mit dem gleichen Problem hier landen! Problem? Ja, Problem! Der Grundträger wird an vier Punkten befestigt. Zwei davon sind spezielle Spezial-Numpsies, die in die Abschleppösen geschraubt und dann mit M8er Inbus-Schrauben (25mm lang )mit dem Träger verbunden werden. Soweit, so langweilig. Das Problem ist nun, dass eben diese Adapter für die Abschleppösen dunkelgrau sind und an meinem Smart – wenn der Fahrradträger nicht montiert ist – kacke aussehen. Irgendjemand meinte im Smart-Forum sogar, die komplette Rückansicht sei verschandelt. Und nun kommt meine geniale Erfindung ins Spiel: im Baumarkt gibt es Rohrstopfen, um z.B. offene Stuhlbeine zu verschließen! Richtig, das sind die Dinger, die man am Klapp-Campingtisch immer verliert. Der Viererpack kostet 1.49€ – und löst das Problem. Die 25mm Version passt perfekt auf den Abschleppösen-Adapter:

    IMG_1297

    Andrea, für Deine graue Stoßstange habe ich welche in schwarz besorgt 😉

     
  • mc 12:53 am 17. December 2014 permalink | Antwort  

    Ubuntu 14.04 – fehlende MIBs / OIDs 

    Vor ein paar Jahren hatte ich das Problem schon einmal. Und jetzt, beim aufsetzen eines neuen Nagios-Servers schon wieder. Und aus fehlenden MIBs/ OIDs folgt ein laut hupendes Monitoring-System :/

    Aber nachdem ich die MIBs wieder einkommentiert (siehe obiger Artikel) und installiert (# sudo apt-get install snmp-mibs-downloader => siehe auch hier) hatte, funktionierte snmp wieder wie gewünscht 🙂

     
c
Neuen Beitrag erstellen
j
nächster Beitrag/nächster Kommentar
k
vorheriger Beitrag/vorheriger Kommentar
r
Antwort
e
Bearbeiten
o
zeige/verstecke Kommentare
t
Zum Anfang gehen
l
zum Login
h
Zeige/Verberge Hilfe
Shift + Esc
Abbrechen